FLATCAST - The Streamingsite for Webcasting listen to music ... chat ... meet friends ... broadcast your music Imprint


Flatcast-Forum
 
... for Chatter, Listener and Viewer
Help
Basics 
Error Messages 
FAQs 
Forum
I need Help 
Announcements 
User-Forum 
... for Broadcaster
Help
My 1st Broadcast 
Manual 
FAQs 
Forum
I need Help 
Looking for ... 
What's new? 

Last 20 postings
Author Thema
Hi @all,

monday 4/27/2015 (start at 10:00 a.m.) we move the domains www.flatcast.com and www.flatcast.de.

Please notice ...

1. ... that both domains are unavailable for few hours.
Other domains (www.flatcast.net/org/info/at) aren't involved. Broadcaster should check if they are using one of these domains e.g. at stream-IFRAME (e.g. www.flatcast.com/player.aspx?sid=XYZ). In case substitute substitute www.flatcast.com by www.flatcast.net.

2. ... there will be no stream- and useractivationmails until termination of mailservermove.


Regards

Hannes

Thread: We move following domains www.flatcast.com and www.flatcast.de!
| nach oben
Hi,

We have released version 1.0.0.61 of FlatApp today.
This is a small update where we will handle Winamp and Media Monkey now separated.
We tested the FlatApp with MediaMonkey 4.1.6.1736 compatibility with older versions of MediaMonkey we can not guarantee.

The update will start when you start the FlatApp.

Greeting: Hurz
Thread: FlatApp Update
| nach oben
Hii flatcast ,

Yes we are running tru a secondary page now , till the damn host fix this issue.
Thanks for ur time and efford.

Regards

Studio Martini Stad
Thread: Iframe Code dissapears after going live
| nach oben
Hi Studio Martini Stad,

I recommend to use an additional homepage by another provider. I think you did that already ;-)


Regards

Hannes
Thread: Iframe Code dissapears after going live
| nach oben
hi flatcast ,

the weird thing is , i din't change anything it seems like it worked for a day , and now its all back to where we started :( !

it just dissapears for no reason.
Thread: Iframe Code dissapears after going live
| nach oben
HI Studio Martini Stad,

the problem seems to be solved. Plz give some information about the solution.

Regards

Hannes
Thread: Iframe Code dissapears after going live
| nach oben
Thanks for replying ,

Yes everyone that use to listen , don't see the code appear on the website , unless its offline , as soon i start the stream , there's nothing on the website showing.

Never had this before i've treid everything on the website to change etc , nothing worked , iframe code is all good , cause it shows when its offline.

No one can join the stream , or see the stream on the website ,

Thanks in advance
Thread: Iframe Code dissapears after going live
| nach oben
Hi Leylak Geceler,

'enable NPAPI' tht's it :-)

http://www.flatcast.com/FCForum.aspx?forum=111237

Regards

Hannes
Thread: Google Chrome 42.0.2311.90 viewer plugin dosn't work
| nach oben
It seems Google Chrome and Mozilla all stopped to work lately supporting plugins. I am trying to figure out whether later complaints from my listeners are due to his change. Some say they only see a black page, some say they have been asked to download the plugin constantly. I have looked if this a port problem, etc. Personally I also had difficulty connecting to the radios. in the past week. Somehow my problem seem to have gone. I did enable NPAPI, opened a port in Windows Security and all other things that I thought I should do. Now the next issue is how do I get my listeners connect to my radio without problems.
This was a comment, please feel free to confirm whether I understand the issues correctly.
Thread: Google Chrome 42.0.2311.90 viewer plugin dosn't work
| nach oben
Hi,

if you use a link (A-tag) ... the message above will be displayed. I checked your stream (1446796) today (in the morning) ... again no problem.

Is there any other listener with that problem?

Regards

Hannes
Thread: Iframe Code dissapears after going live
| nach oben
Sorry no clue i could reply here.

Im using F5.3 , internet explorer maby i found it but dont know how to resolved it ,

http://www.flatcast.info/Player.aspx?sid=1446796

gives this error

Sorry for inconvenience. You tried to visit the stream from "Studio Martini Stad" using an invalid stream request.

The specified URL from the producer is:

http://studiomartinistad1.wix.com/radio

If you clicked a link in that page, please forward this message to the producer. References, how to embed the stream in the homepage he will find in the forum for Broadcaster.
Flatcast
Advertisement

Have treid every link to website , none seems to work?

Thanks in advance
Thread: Iframe Code dissapears after going live
| nach oben
Hi Studio Martini Stad,

plz no crosspostings ;-)

Some remarks:

1. At the moment your are streaming FLATCAST version 5.2. Please use 5.3 otherwise new listeners can't join your show.

2. There are permanent changes at the (at the moment) sometimes your page contains 2 radio-IFRAMES.

3. If you are using the Chrome-browser plz read here http://www.flatcast.com/FcForum.aspx?forum=111237

4. I tried to join your show with several browser ... Chrome, Firefox and Internet Explorer ... no problem.

Regards

Hannes
Thread: Iframe Code dissapears after going live
| nach oben
From version 42.x chrome blocks plugins by default (with few exceptions ... some plugins from the major player).

Since version 42.x (4/15/2015) chrome blocks the NPAPI-plugins-interface by default (with few exceptions ... some plugins from the major player). This interface is required for FLATCAST and many other plugins.

To enable the interface ...

(0. start your Chrome-browser)

1. enter chrome://flags

2. In section "Enable NPAPI" (link!) click at 'Enable'
http://www.flatcast.com/div/help/chrome_from_42_enable_plugins.jpg

3. Restart your browser

Please inform other user as well (espacially broadcaster their listeners).
Thread: Google-Chrome-User (from version 42) ...
| nach oben
Hi Studio Martini Stad,

several minutes ago your stream was online ... I couldn't detect any problem. I you are using Google-Chrome ... plz follow the link ... http://www.flatcast.com/FcForum.aspx?forum=111237.

Regards

Hannes

Thread: Iframe Code dissapears after going live
| nach oben
Hi all ,

I've got a problem considering due the iframe code for 2 days now!

When my stream is offline , the iframe code tells stream is offline on my website.

As soon as i go live with my stream , the iframe code dissapears , and shows nothing.

CODE :

<IFRAME height="600" width="800" frameborder="0" scrolling="no"
src="http://www.flatcast.info/Player.aspx?sid=1476813">
</IFRAME>

It use to work 2 days ago , suddenly everthing stopped working, and i din't change anything.

SID is correct , as far i've never had problems before.

Thanks in advance
Thread: Iframe Code dissapears after going live
| nach oben
Hi ""CANISI"",

you are right from version 42.x chrome blocks plugins by default (with few exceptions ... some plugins from the major player).

How to enable Plugins ... plz follow the link ...
http://www.ghacks.net/2015/04/15/chrome-42-blocks-java-silverlight-other-plugins-by-default-now/

Regards

Hannes
Thread: Google Chrome 42.0.2311.90 viewer plugin dosn't work
| nach oben
Hi, befor the update google chorme everything is fine, i listen to radio but, when google chrome update 41 to 42 dosn't work that says;

FLATCAST PLUGIN DOWNLOAD
Sorry, but the show cannot be joined. You need a special FLATCAST plugin to join the show, which is not yet installed on the PC.

The plugin required is . Viewer F5.3.0Please load the Plugin using the download link below. Afterwards, run through the installation routine. For some browsers it is necessary to restart them after installation.

Help can be found in the Flatcast Forum.

Flatcast Viewer F5.3.0
Download

But before the update this is work. I uninstall and reinstall version 41 work properly. And i try internet explorer same computer work. Firefox latest version work. Another computer and google chrome 42 dosn't work.

How to i solve this problem?
Thread: Google Chrome 42.0.2311.90 viewer plugin dosn't work
| nach oben
Hi,

take a look at this thread.
http://www.flatcast.net/FcForum.aspx?forum=4567

Regards: Hurz
Thread: hELLO
| nach oben
Could you please tell me why I can not get on the radio and always come to this:
No Free stream entry point available,please retry later.
what is the problem ?? before did not have this problem
fFatcast can you show some video or something what i can fix .
Thread: hELLO
| nach oben
Hi @all,

there are more and more complaints concerning stream description and stream titles.

The main reasons are:

a) insults
b) copy from other stream/broadcaster
c) abuse of trademarks
d) keyword listing (z.B. sequence known broadcasters)
e) dirty pornografic words

We reserve measures against thos streams.
Measures could be to hide those streams, to block listeners, to delete those streams (maybe inclusive user account).

We are sorry that we have to limit your design options (e.g. please avoid the character sequence 'sex').

Regards

Hannes
Thread: Abuse of stream description/title
| nach oben

login
Name Password
Login
Flatcast Programm
Online
Streams online: 2083
User online: 10986
Search
Advertisement
Advertisement