Browser accepts no NPAPI-Plugins
The NPAPI-interface is no longer supported by your browser (Unknown, Version 0). To use FLATCAST furthermore (windows systems only!), the browserless FLATCAST-Player has to be installed (Download and Installation).
After installation ... please click flatcast:?sid=0
Flatcast
Advertisement