FLATCAST - The Streamingsite for Webcasting listen to music ... chat ... meet friends ... broadcast your music Imprint

This website uses cookies to ensure you get best experience on our website. In addition cookies will be set from our advertising partners Google AdSense and Reachnet. If you stay on our website, we assume your agreement. More information here!



Flatcast-Forum
 
... for Chatter, Listener and Viewer
Help
Basics 
Error Messages 
FAQs 
Forum
I need Help 
Announcements 
User-Forum 
... for Broadcaster
Help
My 1st Broadcast 
Manual 
FAQs 
Forum
I need Help 
Looking for ... 
What's new? 

FAQs
Hints for for MS-Vista user ...
 


Author Thema
1. Ckeck that you are using F5!!!!

2. General soundcard problem:

Sometimes the soundcard has to be installed manually. Please use newest driver versions.

3. Settings of soundcard (Stereomix etc.)

Usually the required switches are available ... but obviously someone tried to hide it ... at least at my installations ;-)

... let's start ...

a. right mouse click at the speaker symbol (see right site of your taskbar)

... or ...

- Start, control panel
- Hardware and Sound
- Sound


b. select your recording device (if there are several soundcards available)
c. select Recording Tab
d. right Click in window
e select "Show Disabled Devices" ... now you should see stereomix. Please notice, that sometimes Stereomix is designated as 'Sum' or 'Loopback'.
f. Now right mouse cklick at 'Stereomix', select 'activate'

3. Problems with storage of presets

The problems are known for producer versions less than 5.0.225.

In that case:
a) export your presets
b) update your producer http://www.flatcast.com/de/Download.aspx?con=p&version=501
c) Restart your stream, check if your presets are available other import your presets. (see a.)

Attention!

If you are using more user profiles: You can't see the presets of another profile.

Regards

Hannes

| up

login
Name Password
Login
Flatcast Programm
Online
Streams online: 623
User online: 2632
Search
Advertisement
Advertisement